jQuery is not defined with Rails 5.1 and Yarn