Dependency json 1.8.2 is not compatible with Ruby 2.4.1